Лого форума forum.black-minecraft.com
You went over to the dark side.
We're on social media:
Decor

toucanchick7

Общительный
GOLD
Messages
82
Reaction score
296
Points
77
Здраствуйте! Установил плагин MMOItems и к нему MythicLib, но чего-то при вводе команды например /mi или /mmoitems ничего не происходит. В консоли нету ошибок просто ничего не происходит. Помогите пожалуйста, надо MMOItems для моделей. Заранее спасибо!
 
Рекламус:

Toshiro

Узнаваемый
✬ SPONSOR ✬
Messages
85
Solutions
3
Reaction score
770
Points
477
Awards
2
Ядро какое ?
Если 1.18.2 то забудь о плагине
 
Рекламус:

Toshiro

Узнаваемый
✬ SPONSOR ✬
Messages
85
Solutions
3
Reaction score
770
Points
477
Awards
2
А лучше будет вернуться на 1.18.1 и не выпендриваться с бесполезным обновлением ядра
 
Рекламус:
Рекламус:

toucanchick7

Общительный
GOLD
Messages
82
Reaction score
296
Points
77
А лучше будет вернуться на 1.18.1 и не выпендриваться с бесполезным обновлением ядра
У меня был сервер на 1.16.5, по опросу сказали делать на 1.18.2. На какой лучше держать сервер? На нем будет текстурпак поэтому ViaVersion наверное не поможет(
 
Рекламус:

Toshiro

Узнаваемый
✬ SPONSOR ✬
Messages
85
Solutions
3
Reaction score
770
Points
477
Awards
2
У меня был сервер на 1.16.5, по опросу сказали делать на 1.18.2. На какой лучше держать сервер? На нем будет текстурпак поэтому ViaVersion наверное не поможет(
1.18.1
 
Рекламус:
Рекламус:

toucanchick7

Общительный
GOLD
Messages
82
Reaction score
296
Points
77
И еще вопрос, чего у меня не работает mythicmobs, там вместо загруженных моделей обычные модельки мобов из майнкрафта, а если ModelEngine то с текстурами какая-то жесть твориться ... Знаешь почему оно так?(Снимок экрана (163).png
 
Рекламус:

Toshiro

Узнаваемый
✬ SPONSOR ✬
Messages
85
Solutions
3
Reaction score
770
Points
477
Awards
2
И еще вопрос, чего у меня не работает mythicmobs, там вместо загруженных моделей обычные модельки мобов из майнкрафта, а если ModelEngine то с текстурами какая-то жесть твориться ... Знаешь почему оно так?(View attachment 3074

Неправильно установил мобов.
Файлы закидываешь, в игре meg reload, перезагружаешь сервер, файлы из ME из ресурспака перекидываешь себе с заменой файлов.

Если не помогло, то чистишь в ME папку кеш а у себя в ресурспаке удаляешь папку ME и повторяешь то что указано выше.
 
Рекламус:

Toshiro

Узнаваемый
✬ SPONSOR ✬
Messages
85
Solutions
3
Reaction score
770
Points
477
Awards
2
Поменял, все равно ничего не происходит ._.
Мне нужно больше информации, ты запарил писать просто "ничего не происходит". Я ебал так помогать так как ничего не знаю. С ММо решай сам тогда
 
Рекламус:

Юнитей

MMORPG (opening soon)
Журналист
Messages
899
Solutions
35
Reaction score
5,533
Points
1,579
Awards
2
Техтур пак делаай норм
будет работать
 
Рекламус:
Рекламус:

toucanchick7

Общительный
GOLD
Messages
82
Reaction score
296
Points
77
Мне нужно больше информации, ты запарил писать просто "ничего не происходит". Я ебал так помогать так как ничего не знаю. С ММо решай сам тогда
Хорошо
 
Рекламус:
Top